<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="standout" content="https://espnrochester.radio.comarticles/wgr-am-article/report-bills-sign-ol-jon-feliciano" />
<link rel="shortcut icon" href="https://s3.amazonaws.com/s3.espnrochester.com/WROC_favicon.png" type="image/png" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Report: Bills to sign OL Jon Feliciano",
            "name": "Report: Bills to sign OL Jon Feliciano",
            "description": "The Bills are reportedly set to add yet another piece to their new-look offensive line. According to multiple reports, Buffalo intends to sign free agent guard Jon Feliciano, formerly of the Raiders.The @Bills add to their O-line with former Raiders guard Jon Feliciano agreeing to a two-year deal. #BillsMafia— Chris Mortensen (@mortreport) March 12, 2019 [[ent_tag:5311]]Feliciano would become the fourth offensive lineman added by Buffalo this offseason, joining Spencer Long, Mitch Morse, and Ty Nsekhe. A 4th round pick out of Miami in 2015, the 27-year-old Feliciano started four games for Oakland last season and has started eight in his career.",
            "author": {
                "@type": "Person",
                "@id": "https://espnrochester.radio.com/user/user/6",
                "name": "content",
                "url": "https://espnrochester.radio.com/user/user/6",
                "sameAs": "https://www.facebook.com/ESPNRochester/"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2019-03-12T19:42:01-04:00",
            "dateModified": "2019-03-12T20:02:18-04:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://s3.amazonaws.com/s3.espnrochester.com/USATSI_10384949_168382964_lowres.jpg",
                "width": "1976",
                "height": "1317"
            },
            "mainEntityOfPage": "https://espnrochester.radio.com/articles/wgr-am-article/report-bills-sign-ol-jon-feliciano"
        }
    ]
}</script>
<meta property="fb:app_id" content="183839275485652" />
<meta name="branch:deeplink:freq_site_market" content="rochester" />
<meta name="branch:deeplink:freq_site_category" content="sports" />
<meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<meta name="branch:deeplink:station_logo" content="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/WROC_Large_Logo_310x100_0.png" />
<meta name="branch:deeplink:station_name" content="ESPN Rochester 95.7 FM" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="apple-itunes-app" content="app-id=1237380129"/><meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:station_id" content="976" />
<meta name="description" content="The Bills are reportedly set to add yet another piece to their new-look offensive line. According to multiple reports, Buffalo intends to sign free agent guard Jon Feliciano, formerly of the Raiders.The @Bills add to their O-line with former Raiders guard Jon Feliciano agreeing to a two-year deal. #BillsMafia— Chris Mortensen (@mortreport) March 12, 2019 Feliciano would become" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3.amazonaws.com/s3.espnrochester.com/USATSI_10384949_168382964_lowres.jpg" />
<link rel="canonical" href="https://espnrochester.radio.com/articles/wgr-am-article/report-bills-sign-ol-jon-feliciano" />
<link rel="shortlink" href="https://espnrochester.radio.com/node/22346" />
<meta property="og:site_name" content="ESPN Rochester 95.7 FM" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Report: Bills to sign OL Jon Feliciano" />
<meta property="og:url" content="https://espnrochester.radio.com/articles/wgr-am-article/report-bills-sign-ol-jon-feliciano" />
<meta property="og:description" content="The Bills are reportedly set to add yet another piece to their new-look offensive line. According to multiple reports, Buffalo intends to sign free agent guard Jon Feliciano, formerly of the Raiders.The @Bills add to their O-line with former Raiders guard Jon Feliciano agreeing to a two-year deal. #BillsMafia— Chris Mortensen (@mortreport) March 12, 2019 Feliciano would become the fourth offensive lineman added by Buffalo this offseason, joining Spencer Long, Mitch Morse, and Ty Nsekhe. A 4th round pick out of Miami in 2015, the 27-year-old Feliciano started four games for Oakland last season and has started eight in his career." />
<meta property="og:updated_time" content="2019-03-12T20:02:18-0400" />
<meta property="og:image" content="https://s3.amazonaws.com/s3.espnrochester.com/USATSI_10384949_168382964_lowres.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Report: Bills to sign OL Jon Feliciano" />
<meta name="twitter:title" content="Report: Bills to sign OL Jon Feliciano" />
<meta name="twitter:description" content="The Bills are reportedly set to add yet another piece to their new-look offensive line. According to multiple reports, Buffalo intends to sign free agent guard Jon Feliciano, formerly of the" />
<meta name="twitter:image" content="https://s3.amazonaws.com/s3.espnrochester.com/USATSI_10384949_168382964_lowres.jpg" />
<meta property="article:author" content="https://facebook.com/ESPNRochester/" />
<meta property="article:published_time" content="2019-03-12T19:42:01-0400" />
<meta property="article:author:name" content="content" />
<meta name="cXenseParse:author" content="https://espnrochester.radio.com/content" />
<meta name="cXenseParse:recs:category" content="Top Sports News/WGR-AM Article" />
<meta name="station-call-letters" content="WROC-AM" />
<meta name="cXenseParse:ent-format" content="Sports" />
<meta name="cXenseParse:ent-genre" content="spoken word" />
<meta name="nmc:author" content="content" />
<meta name="nmc:pid" content="articles_wgr-am-article_report-bills-sign-ol-jon-feliciano" />
<meta name="nmc:market" content="rochester" />
<meta name="nmc:station" content="wrocam" />
<meta name="nmc:genre" content="sports" />
<meta name="nmc:cat" content="spoken word" />
<meta name="editorial.radio" content="no" />
  <title>Report: Bills to sign OL Jon Feliciano | ESPN Rochester 95.7 FM</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://espnrochester.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://espnrochester.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://espnrochester.radio.com/modules/system/system.base.css?pobppt");
@import url("https://espnrochester.radio.com/modules/system/system.menus.css?pobppt");
@import url("https://espnrochester.radio.com/modules/system/system.messages.css?pobppt");
@import url("https://espnrochester.radio.com/modules/system/system.theme.css?pobppt");
</style>
<style type="text/css" media="all">
@import url("https://espnrochester.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pobppt");
@import url("https://espnrochester.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pobppt");
</style>
<style type="text/css" media="all">
@import url("https://espnrochester.radio.com/sites/all/modules/custom/second_street/second_street.css?pobppt");
@import url("https://espnrochester.radio.com/sites/all/modules/contrib/date/date_api/date.css?pobppt");
@import url("https://espnrochester.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?pobppt");
@import url("https://espnrochester.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?pobppt");
@import url("https://espnrochester.radio.com/modules/field/theme/field.css?pobppt");
@import url("https://espnrochester.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?pobppt");
@import url("https://espnrochester.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?pobppt");
@import url("https://espnrochester.radio.com/modules/node/node.css?pobppt");
@import url("https://espnrochester.radio.com/modules/search/search.css?pobppt");
@import url("https://espnrochester.radio.com/sites/all/modules/custom/tophat/public/css/tophat.css?pobppt");
@import url("https://espnrochester.radio.com/modules/user/user.css?pobppt");
@import url("https://espnrochester.radio.com/sites/all/modules/contrib/extlink/extlink.css?pobppt");
@import url("https://espnrochester.radio.com/sites/all/modules/contrib/views/css/views.css?pobppt");
@import url("https://espnrochester.radio.com/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?pobppt");
</style>
<style type="text/css" media="all">
@import url("https://espnrochester.radio.com/sites/all/modules/contrib/ctools/css/modal.css?pobppt");
@import url("https://espnrochester.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?pobppt");
@import url("https://espnrochester.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?pobppt");
@import url("https://espnrochester.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?pobppt");
@import url("https://espnrochester.radio.com/sites/all/modules/custom/facebook_comments_extras/css/fb-modal.css?pobppt");
@import url("https://espnrochester.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?pobppt");
</style>
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<style type="text/css" media="all">
@import url("https://espnrochester.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?pobppt");
@import url("https://espnrochester.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?pobppt");
</style>
<style type="text/css" media="all">
@import url("https://espnrochester.radio.com/sites/all/themes/custom/nts/public/css/color-schemes/fireball-and-coke/style.css?pobppt");
</style>
  <script type="text/javascript" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/google_tag/google_tag.script.js?pobppt"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://espnrochester.radio.com/misc/drupal.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/ROC.SPORTS.WROCAM/article/article", "dfp-ad-takeover_skin_1800x1400__142643410")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["micro_bar_88x31_3"] = googletag.defineSlot("/21674100491/ROC.SPORTS.WROCAM/article/article", [88, 31], "dfp-ad-micro_bar_88x31_3_1005697665")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored2")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/ROC.SPORTS.WROCAM/article/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_424505898")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/ROC.SPORTS.WROCAM/article/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1340773031")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/ROC.SPORTS.WROCAM/article/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__1257442473")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/ROC.SPORTS.WROCAM/article/article", [300, 250], "dfp-ad-medium_rectangle_300x250__1284060834")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/ROC.SPORTS.WROCAM/article/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__645000730")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/ROC.SPORTS.WROCAM/article/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__384681801")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/ROC.SPORTS.WROCAM/article/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__862547138")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://espnrochester.radio.com/misc/ajax.js?v=7.63"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/features/nts_dfp_sharethrough/js/st.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/contrib/extlink/extlink.js?pobppt"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("market", "rochester");
  googletag.pubads().setTargeting("station", "wrocam");
  googletag.pubads().setTargeting("genre", "sports");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["wgr-am-article","article","top-sports-news","articles"]);
  googletag.pubads().setTargeting("pid", "articles_wgr-am-article_report-bills-sig");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="https://espnrochester.radio.com/misc/progress.js?v=7.63"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/contrib/ctools/js/modal.js?pobppt"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/libraries/jstorage/jstorage.min.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/custom/facebook_comments_extras/js/modal.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/custom/facebook_comments_extras/js/scripts.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/contrib/views/js/base.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/contrib/dfp_native/js/dfp_native.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?pobppt"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-74238138-42", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/custom/second_street/second_street.js?pobppt"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/custom/freq_branch/js/freq-branch.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/custom/ent_ajaxblocks/ent_ajaxblocks.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/themes/custom/nts/source/js/script.js?pobppt"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-22346 node-type-article tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_2008470624" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__142643410" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__142643410',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__142643410',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="http://player.radio.com/listen/station/espn-rochester"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/locker-room" class="link--parent menu__link">Join the Locker Room</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="link--parent menu__link">Get My PERKS</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://twitter.com/ESPNRochester" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site"><a href="https://www.facebook.com/ESPNRochester/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.espnrochester.com/styles/nts_logo_120x70/s3/s3fs-public/WROC_Header_Small_Logo_1.png?itok=AxMfVHzc" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/shows/show-schedule" class="menu__link--shortcut">Full Roster</a></li>
<li class="leaf menu__item--shortcut"><a href="/categories/buffalo-bills" class="menu__link--shortcut">Bills</a></li>
<li class="leaf menu__item--shortcut"><a href="/categories/buffalo-sabres" class="menu__link--shortcut">Sabres</a></li>
<li class="leaf menu__item--shortcut"><a href="http://www.amerks.com/home" target="_blank" class="menu__link--shortcut">Amerks</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/on-demand/programs" class="menu__link--shortcut">Media</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Full Roster</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/golic-and-wingo" class="menu__link--child--primary  " data-menu-link="">Golic &amp; Wingo</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/dan-le-batard-show" class="menu__link--child--primary  " data-menu-link="">The Dan Le Batard Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/one-bills-live" class="menu__link--child--primary  " data-menu-link="">One Bills Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/sports-bar-danger-battaglia" class="menu__link--child--primary  " data-menu-link="">The Sports Bar with Danger &amp; Battaglia</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.espnrochester.com/shows/spain-and-fitz" class="menu__link--child--primary  " data-menu-link="">Spain and Fitz</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.espnrochester.com/shows/freddie-and-fitzsimmons" class="menu__link--child--primary  " data-menu-link="">Freddie and Fitzsimmons</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://espnrochester.radio.com/shows/hire-it-done" class="menu__link--child--primary  " data-menu-link="">Hire It Done</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Buffalo Bills</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="http://www.buffalobills.com/schedules/game-schedule.html" class="menu__link--child--primary  " data-menu-link="">Bills Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/buffalo-bills" class="menu__link--child--primary  " data-menu-link="">Bills News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.buffalobills.com/team/team-statistics.html" class="menu__link--child--primary  " data-menu-link="">Bills Stats</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.buffalobills.com/team/roster.html" class="menu__link--child--primary  " data-menu-link="">Players</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.espn.com/nfl/" class="menu__link--child--primary  " data-menu-link="">NFL News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://espnrochester.radio.com/stats/nfl/scoreboard" class="menu__link--child--primary  " data-menu-link="">NFL Scoreboard</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://espnrochester.radio.com/stats/nfl/standings" class="menu__link--child--primary  " data-menu-link="">NFL Standings</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="http://www.espnrochester.com/signup" class="menu__link--primary  " data-menu-link="">Sign up for Email</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sabres</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://www.nhl.com/sabres/schedule/2016/ET/fullseason" class="menu__link--child--primary  " data-menu-link="">Buffalo Sabres Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.espn.com/nhl/team/_/name/buf/buffalo-sabres" class="menu__link--child--primary  " data-menu-link="">Sabres News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://www.nhl.com/sabres/stats" class="menu__link--child--primary  " data-menu-link="">Sabres Stats</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://www.nhl.com/sabres/roster" class="menu__link--child--primary  " data-menu-link="">Players</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.espn.com/nhl/" class="menu__link--child--primary  " data-menu-link="">NHL News</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Amerks</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="http://www.amerks.com/schedule/regular" class="menu__link--child--primary  " data-menu-link="">Rochester Americans Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.amerks.com/tickets" class="menu__link--child--primary  " data-menu-link="">Buy Tickets!</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.amerks.com/home" class="menu__link--child--primary  " data-menu-link="">Amerks News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.amerks.com/stats" class="menu__link--child--primary  " data-menu-link="">Amerks Stats</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.amerks.com/team" class="menu__link--child--primary  " data-menu-link="">Amerks Players</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="https://www.nba.com/" class="menu__link--primary has-children " data-menu-parent-link="">NBA</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://espnrochester.radio.com/stats/nba/scoreboard" class="menu__link--child--primary  " data-menu-link="">NBA Scoreboard</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://espnrochester.radio.com/stats/nba/standings" class="menu__link--child--primary  " data-menu-link="">NBA Standing</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">NCAA</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://espnrochester.radio.com/stats/ncaam/scoreboard" class="menu__link--child--primary  " data-menu-link="">NCAA Scoreboard</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://espnrochester.radio.com/stats/ncaam/standings" class="menu__link--child--primary  " data-menu-link="">NCAA Standings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://athletics.sjfc.edu/ " class="menu__link--child--primary  " data-menu-link="">St. John Fisher</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.ritathletics.com/" class="menu__link--child--primary  " data-menu-link="">RIT</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Media</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/media/audio/all" class="menu__link--child--primary  " data-menu-link="">Audio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.espnrochester.com/get-new-espn-rochester-app" class="menu__link--child--primary  " data-menu-link="">Download the App</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://espnrochester.radio.com/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/events/station" class="menu__link--child--primary  " data-menu-link="">Station Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events/roc" class="menu__link--child--primary  " data-menu-link="">ROC Events</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="http://www.espnrochester.com/fighting-opioid-epidemic" class="menu__link--primary  " data-menu-link="">Fighting Opioid Addiction</a></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_1969162778" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_424505898" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_424505898");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><button type="button" class="on-demand__inner--listen-button" onClick="window.open('http://player.radio.com/listen/station/espn-rochester','_blank')"><i class="fa fa-play"></i>LISTEN LIVE</button><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-espn-rochester"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-espn-rochester"><i class="fa fa-android"></i></a></div></div></ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-ross-tucker">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-ross-tucker">The Sports Bar-Ross Tucker</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 13, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-matt-parrino-10">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Buffalo Bills          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-matt-parrino-10">The Sports Bar-Matt Parrino </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 13, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-jay-binkley-5">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Buffalo Bills          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-jay-binkley-5">The Sports Bar-Jay Binkley</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 12, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-mike-rodak-30">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Buffalo Bills          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-mike-rodak-30">The Sports Bar-Mike Rodak</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 12, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-ryan-talbot-7">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Buffalo Bills          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-ryan-talbot-7">The Sports Bar-Ryan Talbot </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 11, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-toby-motyka-7">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Buffalo Bills          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-toby-motyka-7">The Sports Bar-Toby Motyka</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 11, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-kraig-riley">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Buffalo Bills          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-kraig-riley">The Sports Bar-Kraig Riley</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 08, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-matthew-fairburn-29">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Buffalo Bills          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-matthew-fairburn-29">The Sports Bar-Matthew Fairburn </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 08, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-daryl-ruiter">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-daryl-ruiter">The Sports Bar-Daryl Ruiter</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 07, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-chris-taylor-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Rochester Amerks          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-chris-taylor-1">The Sports Bar-Chris Taylor</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 07, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-9">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Bills News, NFL, Our Opinions, Top Stories</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-9">The Sports Bar After Hours - Episode 9</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 08, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-8-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Bills News, NFL, Our Opinions, Top Stories</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-8-0">The Sports Bar After Hours - Episode 8</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 03, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-7-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Bills News, NFL, Our Opinions, Top Stories</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-7-0">The Sports Bar After Hours - Episode 7</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 30, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-6-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Bills News, NFL, Our Opinions, Top Stories</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-6-0">The Sports Bar After Hours - Episode 6</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 20, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-5-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-5-0">The Sports Bar After Hours - Episode 5</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 18, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-4-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-4-0">The Sports Bar After Hours - Episode 4</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 16, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-3-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Bills News, NFL, Our Opinions, Top Stories</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-3-0">The Sports Bar After Hours - Episode 3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 12, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-2-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Bills Breaking News</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-2-0">The Sports Bar After Hours - Episode 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 11, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-1-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-1-0">The Sports Bar After Hours - Episode 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 09, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-8">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Buffalo Bills</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-8">The Sports Bar After Hours- Episode 8</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">April 30, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: (585) 454-ESPN</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_98661618" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1340773031" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1340773031");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
    <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-bd0aaf41f7eb123964d3810d7c638b7c">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_279654844" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__1257442473" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__1257442473");
    });
  </script>
  </div>
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">Bills</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">Sabres</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://espnrochester.radio.com/articles/wgr-am-article/multiple-reports-bills-sign-cb-kevin-johnson" class="list-item-link">Multiple Reports: Bills to sign CB Kevin Johnson</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://espnrochester.radio.com/articles/wgr-am-article/siberia-fails-effort-nab-antonio-brown" class="list-item-link">'Siberia' fails in effort to nab Antonio Brown</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://espnrochester.radio.com/articles/wgr-am-article/phillips-if-you-want-college-environment-people-love-you-buffalo-place-be" class="list-item-link">Phillips: 'If you want a college environment with people that love you, Buffalo is the place to be'</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://espnrochester.radio.com/articles/wgr-am-article/report-bills-re-sign-dt-jordan-phillips-1-year-deal" class="list-item-link">Report: Bills re-sign DT Jordan Phillips to 1-year deal</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://espnrochester.radio.com/articles/wgr-am-article/beane-says-offseason-different-year-knowing-bills-have-qb-they-believe" class="list-item-link">Beane says offseason is different this year knowing Bills have a QB they believe in</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://espnrochester.radio.com/articles/wgr-am-article/capaccio-why-kyler-murrays-height-good-news-bills" class="list-item-link">CAPACCIO: Why Kyler Murray's height is good news for Bills</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://espnrochester.radio.com/articles/wgr-am-article/study-shows-bills-have-some-most-draft-capital" class="list-item-link">Study shows Bills have some of most draft capital</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://espnrochester.radio.com/articles/wgr-am-article/bills-re-sign-linebacker-deon-lacey" class="list-item-link">Bills re-sign linebacker Deon Lacey</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://espnrochester.radio.com/articles/wgr-am-article/report-bills-have-new-turf-installed-2019" class="list-item-link">Report: Bills to have new turf installed for 2019</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://espnrochester.radio.com/articles/wgr-am-article/bills-release-te-charles-clay" class="list-item-link">Bills release TE Charles Clay</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://espnrochester.radio.com/articles/wgr-am-article/sabres-shutout-streak-hits-13740-2-0-loss" class="list-item-link">The Sabres shutout streak hits 137:40 in a 2-0 loss.</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://espnrochester.radio.com/articles/wgr-am-article/housley-our-margin-error-very-slim" class="list-item-link">Housley: 'Our margin of error is very slim'</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://espnrochester.radio.com/articles/wgr-am-article/locker-room-sabres-avalanche-2" class="list-item-link">From the Locker Room: Sabres-Avalanche</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://espnrochester.radio.com/articles/wgr-am-article/gamenight-sabres-avalanche-scoreless-first" class="list-item-link">Gamenight: Sabres, Avalanche scoreless in the first</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://espnrochester.radio.com/articles/wgr-am-article/sabres-housley-moves-mittelstadt-left-wing" class="list-item-link">Sabres' Housley moves Mittelstadt to left wing</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://espnrochester.radio.com/articles/wgr-am-article/sabres-bogosian-and-sobotka-return-chicago" class="list-item-link">Sabres' Bogosian and Sobotka return in Chicago</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://espnrochester.radio.com/articles/wgr-am-article/sabres-problems-start-bottom" class="list-item-link">The Sabres problems start at the bottom</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://espnrochester.radio.com/articles/wgr-am-article/college-season-winding-down-teams-will-be-looking-college-free-agents" class="list-item-link">With the college season winding down, teams will be looking at college free agents</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://espnrochester.radio.com/articles/wgr-am-article/sabres-season-free-fall-whats-next" class="list-item-link">With the Sabres season in free fall, what's next?</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://espnrochester.radio.com/articles/wgr-am-article/locker-room-sabres-oilers-1" class="list-item-link">From the Locker Room: Sabres-Oilers</a></li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_1704921092" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__1284060834" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__1284060834");
    });
  </script>
  </div>
</div>	</div>
</div>

  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                  <h2 class="element-invisible">On Air Now</h2>
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-eab9de289d61bbcf4f16d9d814969aa0">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="https://espnrochester.radio.com/shows/sports-bar-danger-battaglia"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/styles/nts_image_on_air_now_thumbnail_75x75/s3/s3fs-public/Staff/WROC_TalentImage_TheSportsBar_775x425.jpg?itok=h2u810J-" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/sports-bar-danger-battaglia">The Sports Bar with Danger &amp; Battaglia</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-03-13T15:00:00-04:00">3:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-03-13T18:00:00-04:00">6:00 pm</span></span></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('http://player.radio.com/listen/station/espn-rochester','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1317645960" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__645000730" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__645000730");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li><li class="audio-on-demand__tabs--item " data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-ross-tucker">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-ross-tucker">The Sports Bar-Ross Tucker</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 13, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-matt-parrino-10">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Buffalo Bills          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-matt-parrino-10">The Sports Bar-Matt Parrino </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 13, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-jay-binkley-5">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Buffalo Bills          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-jay-binkley-5">The Sports Bar-Jay Binkley</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 12, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-mike-rodak-30">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Buffalo Bills          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-mike-rodak-30">The Sports Bar-Mike Rodak</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 12, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-ryan-talbot-7">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Buffalo Bills          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-ryan-talbot-7">The Sports Bar-Ryan Talbot </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 11, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-toby-motyka-7">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Buffalo Bills          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-toby-motyka-7">The Sports Bar-Toby Motyka</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 11, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-kraig-riley">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Buffalo Bills          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-kraig-riley">The Sports Bar-Kraig Riley</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 08, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-matthew-fairburn-29">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Buffalo Bills          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-matthew-fairburn-29">The Sports Bar-Matthew Fairburn </a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 08, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-daryl-ruiter">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Football          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-daryl-ruiter">The Sports Bar-Daryl Ruiter</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 07, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-chris-taylor-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/s3fs-public/SportsBar-OnAirNow_2.png?itok=jEYHNqnw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
            Rochester Amerks          </div>
          <span class="item__title">
                        <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-chris-taylor-1">The Sports Bar-Chris Taylor</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 07, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item " data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-9">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Bills News, NFL, Our Opinions, Top Stories</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-9">The Sports Bar After Hours - Episode 9</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 08, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-8-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Bills News, NFL, Our Opinions, Top Stories</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-8-0">The Sports Bar After Hours - Episode 8</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 03, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-7-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Bills News, NFL, Our Opinions, Top Stories</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-7-0">The Sports Bar After Hours - Episode 7</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 30, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-6-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Bills News, NFL, Our Opinions, Top Stories</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-6-0">The Sports Bar After Hours - Episode 6</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 20, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-5-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-5-0">The Sports Bar After Hours - Episode 5</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 18, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-4-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-4-0">The Sports Bar After Hours - Episode 4</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 16, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-3-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Bills News, NFL, Our Opinions, Top Stories</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-3-0">The Sports Bar After Hours - Episode 3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 12, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-2-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Bills Breaking News</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-2-0">The Sports Bar After Hours - Episode 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 11, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-1-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-1-0">The Sports Bar After Hours - Episode 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 09, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-8">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/AfterHours_775x425%20%281%29.jpg?itok=ecsQf8vG" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Buffalo Bills</div>
                    <span class="item__title"><a href="https://espnrochester.radio.com/media/audio-channel/sports-bar-after-hours-episode-8">The Sports Bar After Hours- Episode 8</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">April 30, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_1380738638" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__384681801" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__384681801");
    });
  </script>
  </div>
</div>	</div>
</div>
                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-22346" class="node node node-article clearfix" about="/articles/wgr-am-article/report-bills-sign-ol-jon-feliciano" typeof="sioc:Item foaf:Document">
    <div class="content">
              
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.espnrochester.com/styles/nts_image_cover_tall_775x425/s3/USATSI_10384949_168382964_lowres.jpg?itok=RdijuZn3" />
      </div>
      </div>
</div>
  </div>
                      <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Report: Bills to sign OL Jon Feliciano</h1>
  </div>
                <div class="author">
                        <div class="author__details">
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        March 12, 2019 - 7:42 pm                    </div>
                                            </div>
        </div>
              <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/top-sports-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Top Sports News</a></div>
      </div>
</div>

                  <div id="ym_44000178" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-field-yieldmo-block-ref field-type-blockreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="yieldmo-block block block-freq-yieldmo mobile-only">
	
	
	
	<div class="content">
		<div id="ym_44000178" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>	</div>
</div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The Bills are reportedly set to add yet another piece to their new-look offensive line. According to multiple reports, Buffalo intends to sign free agent guard Jon Feliciano, formerly of the Raiders.</p><div class='s2nPlayer k-e93CJ5As' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=e93CJ5As&cid=8767&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></p><p></p><blockquote><p>The <a href="https://twitter.com/Bills?ref_src=twsrc%5Etfw" rel="nofollow">@Bills</a> add to their O-line with former Raiders guard Jon Feliciano agreeing to a two-year deal. <a href="https://twitter.com/hashtag/BillsMafia?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow">#BillsMafia</a></p>— Chris Mortensen (@mortreport) <a href="https://twitter.com/mortreport/status/1105608068258250752?ref_src=twsrc%5Etfw" rel="nofollow">March 12, 2019</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js"></script><p>Feliciano would become the fourth offensive lineman added by Buffalo this offseason, joining Spencer Long, Mitch Morse, and Ty Nsekhe. A 4th round pick out of Miami in 2015, the 27-year-old Feliciano started four games for Oakland last season and has started eight in his career.</p></div></div></div><a href="/fb-comments/nojs/22346" class="ctools-use-modal ctools-modal-fb-modal-style" title=""><div class="button button--comments-trigger"><i class="fa fa-commenting"></i>Comments (<span class="fb-comments-count" data-href="https://espnrochester.radio.com/articles/wgr-am-article/report-bills-sign-ol-jon-feliciano"></span>)</div></a>                </div>
</article>
</div>


<div class="block-second-street-ss-block-signup-266431 block block-second-street block--second-street--ss-block-signup second-street-block">
    
      <h3 class="block--second-street__item-title" >Locker Room Newsletter Signup</h3>
    
    
  <div class="content">
    <div id="block-second_street-ss_block_signup_266431-ajax-content" class="ajaxblocks-wrapper"><script type="text/javascript"></script><noscript><div class="second-street-block-wrapper" id="form-ss-266431"><form action="/articles/wgr-am-article/personal-low" method="post" id="second-street-user-form" accept-charset="UTF-8"><div><input type="hidden" name="ss_form_id" value="266431" />
<input type="hidden" name="matchup_id" value="" />
<input type="hidden" name="form_id" value="second_street_user_form" />
<div class="textfield-23"><div class="form-item form-type-textfield form-item-39">
 <input placeholder="Email" type="text" id="edit-39" name="39" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="textfield-3"><div class="form-item form-type-textfield form-item-43">
 <input placeholder="Postal Code" type="text" id="edit-43" name="43" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="date_text-7"><div  class="container-inline-date"><div class="form-item form-type-date-text form-item-44">
 <div id="edit-44"  class="date-padding clearfix"><div class="form-item form-type-textfield form-item-44-date">
  <label class="element-invisible" for="edit-44-date">Date </label>
 <div class="date-date"><input class="date-date form-text" placeholder="Birthdate - MM/DD/YYYY" type="text" id="edit-44-date" name="44[date]" value="" size="22" maxlength="128" /></div>
</div>
</div>
</div>
</div></div><input placeholder="ESPN ROCHESTER: Members receive email newsletters &amp; special offers from ESPN Rochester." type="hidden" name="134541" value="1" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="submit" value="Submit" class="form-submit" /></div></div></form><div class="block--second-street__item-terms">By signing up, I agree to the Terms of Use and acknowledge that I have read the Privacy Policy.</div></div></noscript></div>  </div>
</div>
                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_153064911" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__862547138" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__862547138");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.espnrochester.com/styles/nts_logo_120x70/s3/s3fs-public/WROC_Header_Small_Logo_1.png?itok=AxMfVHzc" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://twitter.com/ESPNRochester" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site"><a href="https://www.facebook.com/ESPNRochester/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: (585) 454-ESPN        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Full Roster</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/golic-and-wingo" class="link--child menu__link">Golic &amp; Wingo</a></li>
<li class="leaf item--child menu__item"><a href="/shows/dan-le-batard-show" class="link--child menu__link">The Dan Le Batard Show</a></li>
<li class="leaf item--child menu__item"><a href="/shows/one-bills-live" class="link--child menu__link">The John Murphy Show</a></li>
<li class="leaf item--child menu__item"><a href="/shows/sports-bar-danger-battaglia" class="link--child menu__link">The Sports Bar with Danger &amp; Battaglia</a></li>
<li class="leaf item--child menu__item"><a href="http://www.espnrochester.com/shows/spain-and-fitz" class="link--child menu__link">Spain and Fitz</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.espnrochester.com/shows/freddie-and-fitzsimmons" class="link--child menu__link">Freddie and Fitzsimmons</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Bills</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.buffalobills.com/schedules/game-schedule.html" class="link--child menu__link">Buffalo Bills Schedule</a></li>
<li class="leaf item--child menu__item"><a href="/categories/buffalo-bills" class="link--child menu__link">Bills News</a></li>
<li class="leaf item--child menu__item"><a href="http://www.buffalobills.com/team/team-statistics.html" class="link--child menu__link">Bills Stats</a></li>
<li class="leaf item--child menu__item"><a href="http://www.buffalobills.com/team/roster.html" target="_blank" class="link--child menu__link">Players</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.espn.com/nfl/" class="link--child menu__link">NFL News</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Sabres</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.nhl.com/sabres/schedule/2016/ET/fullseason" target="_blank" class="link--child menu__link">Buffalo Sabres Schedule</a></li>
<li class="leaf item--child menu__item"><a href="http://www.espn.com/nhl/team/_/name/buf/buffalo-sabres" target="_blank" class="link--child menu__link">Sabres News</a></li>
<li class="leaf item--child menu__item"><a href="https://www.nhl.com/sabres/stats" target="_blank" class="link--child menu__link">Sabres Stats</a></li>
<li class="leaf item--child menu__item"><a href="https://www.nhl.com/sabres/roster" target="_blank" class="link--child menu__link">Players</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.espn.com/nhl/" target="_blank" class="link--child menu__link">NHL News</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Amerks</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.amerks.com/schedule/regular" target="_blank" class="link--child menu__link">Rochester Americans Schedule</a></li>
<li class="leaf item--child menu__item"><a href="http://www.amerks.com/tickets" class="link--child menu__link">Buy Tickets!</a></li>
<li class="leaf item--child menu__item"><a href="http://www.amerks.com/home" target="_blank" class="link--child menu__link">Amerks News</a></li>
<li class="leaf item--child menu__item"><a href="http://www.amerks.com/stats" target="_blank" class="link--child menu__link">Amerks Stats</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.amerks.com/team" target="_blank" class="link--child menu__link">Players</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">NCAA</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://athletics.sjfc.edu/ " target="_blank" class="link--child menu__link">St. John Fisher</a></li>
<li class="leaf item--child menu__item"><a href="http://www.ritathletics.com/" class="link--child menu__link">RIT</a></li>
<li class="leaf item--child menu__item"><a href="http://www.UND.com" target="_blank" class="link--child menu__link">Notre Dame</a></li>
<li class="leaf item--child menu__item"><a href="http://www.ncaa.com/news" class="link--child menu__link">NCAA News</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.ncaa.org/championships/statistics" class="link--child menu__link">NCAA Stats</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Media</a><ul class="menu menu--child"><li class="first collapsed item--child menu__item"><a href="/media/audio/all" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="/galleries" class="link--child menu__link">Photos</a></li>
<li class="leaf item--child menu__item"><a href="http://www.espnrochester.com/get-new-espn-rochester-app" class="link--child menu__link">Download the App</a></li>
<li class="leaf item--child menu__item"><a href="http://baysideboatandtackle.blogspot.com/p/listen-to-lets.html#!/p/listen-to-lets.html" class="link--child menu__link">Let&#039;s Catch Fish Podcast</a></li>
<li class="leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">Listen FAQ</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://s3.amazonaws.com/s3.espnrochester.com/styles/nts_logo_120x70/s3/s3fs-public/WROC_Header_Small_Logo_1.png?itok=AxMfVHzc" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/careers.php?marketid=16" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/eeo.php?marketid=16" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/am-profile/wroc" class="menu__link--legal">Public Inspection File</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://app.radio.com/web-download-espn-rochester" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://espnrochester.radio.com/sites/all/themes/custom/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://app.radio.com/web-download-espn-rochester" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://espnrochester.radio.com/sites/all/themes/custom/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© 2019 Entercom Communications Corp. All rights reserved. </p><p>Part of the Radio.com Sports Network.</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"29499826,7734489","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":1466,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/espnrochester.radio.com\/articles\/wgr-am-article\/report-bills-sign-ol-jon-feliciano?src=rss?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//espnrochester.radio.com/articles/wgr-am-article/report-bills-sign-ol-jon-feliciano%3Fsrc%3Drss%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/contrib/addthis/addthis.js?pobppt"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?pobppt"></script>
<script type="text/javascript" src="https://espnrochester.radio.com/sites/all/modules/custom/freq_dfp_brightcove/js/video.js?pobppt"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=27801&amp;action=100&amp;segment=entercomespnrochester&amp;m=1&amp;sifi_tuid=11130"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
